2019 SW-PA Spring Rally Ohiopyle SP 5/3-5/5

Salandrew

Active Member
Apr 27, 2016
181
Shelocta, PA
I had the same issue, but I have an iPhone. It Takes live pictures. I reserved them as still and was able to upload one. Still couldn’t get them to upload. If you figure out tell me!
 

vagov

Super Active Member
Aug 13, 2012
5,078
Pittsburgh, Pa
sometimes i hate computers!, i tried sending you all a pic of my new to me GMC sierra 2500 however cant get these files to shrink. also ran into my first SPUT with the newer truck. went to hook my shank and hitch head from the avalanche on the 3/4 ton, but the receiver is way too big ...class 5. now i need to go out before my next trip this friday to find a reducer so i can use my current set up for now.
 

tenttrailer

Art & Joyce - Columbus, O
Jul 18, 2013
3,758
Thornville, OH
I have emailed pics to myself and uploaded them on my laptop. I have loaded them in paint and reduced in paint. A

But my droid if I text to myself, it gives me the option to reduce the size or send full size.
 

vagov

Super Active Member
Aug 13, 2012
5,078
Pittsburgh, Pa
Made it to raccoon creek today, 45 miles away, and 3 hours later. Blew a tire on the pouring rain. And I forgot the Jack, and 4 way wrench, so looks like I'm buying new tire, or tires before Friday. See you all in a few days
 

Salandrew

Active Member
Apr 27, 2016
181
Shelocta, PA
Oh no! That’s ok! We don’t have heat. Got in, set up. Turned the heat on and nothing. Checked all the fuses... nothing. We left it on all night. Somewhere during the night it tried to start. It would click, the fan would kick on and then it would stop. After about 5 or 6 tries we heard it fire, but it it shut back off just as fast. Just like you John, no tools. Any suggestions???
 

phager76

Active Member
Dec 1, 2013
505
Monongahela, PA
Sorry to here that John. Andy, my furnace would do something similar, and it ended up being the control board. Of course, it's a good idea to check the simple stuff first like spider nests and the sail switches.

Looking forward to seeing everyone next week!
 

Salandrew

Active Member
Apr 27, 2016
181
Shelocta, PA
Andy wants to know if there is an eye or sensor in there. It lights but either it isn’t sensing the heat or it doesn’t see it and it shuts back off. It takes about 10 seconds to shut off
 

Salandrew

Active Member
Apr 27, 2016
181
Shelocta, PA
Woohoo! We have heat! Whatever was on whatever burned off. Apparently having an outdoor shower above the furnace is a good idea [;)]. Now to figure out how to fix it so it won’t happen again. o_O
 

WVhillbilly

Super Active Member
Jun 6, 2018
841
WV
REALLY windy here today. Camper is still in the garage, looks like my wife works next weekend anyway.
 

tenttrailer

Art & Joyce - Columbus, O
Jul 18, 2013
3,758
Thornville, OH
Oh no! That’s ok! We don’t have heat. Got in, set up. Turned the heat on and nothing. Checked all the fuses... nothing. We left it on all night. Somewhere during the night it tried to start. It would click, the fan would kick on and then it would stop. After about 5 or 6 tries we heard it fire, but it it shut back off just as fast. Just like you John, no tools. Any suggestions???
I had about the same issue with a camper many years ago. It was a piece of junk caught in the orifice. It would allow it to fire up but the fame was to small to sense and it would shut off. If memory serves me right I pulled the furnace to get to it. Plus I had to pull the front of the fire box off to put the burner back on the orifice.
 
Last edited:

phager76

Active Member
Dec 1, 2013
505
Monongahela, PA
I've been really bad at keeping this thread updated, my apologies.

As for attendees it looks like it's going to be Crystal and I with the three kids, Rob and Stephanie and the kids I'm assuming, Sally and Andy and their kids, Art and Joyce, and John and his wife. WVHillbilly, are you joining us as well?

In other news, we finished cleaning the camper, my wife took care of the inside, and we finally got all the crud off the outside of it. Hopefully I won't be voted dingiest camper in the campground this year. Turns out the camper is actually white under all that grime.

For potluck we're doing the normal meatballs and chili as well.
 

vagov

Super Active Member
Aug 13, 2012
5,078
Pittsburgh, Pa
Ok new tires on the camper today, $152 out the door not bad I guess. Glad I decided to replace both. As the one that didn't pop looked like it was ready too. The inside thread was balder than my head. Hehe! The check engine light came on.with the new truck today, stupid evap code, not really worried about it to after the rally, then I can deal with it. I'm hoping to bring it ,granted it dosent monsoon. Again, as it still needs a tonnue cover. Kath said she will be making some type of cherry dessert dish for the potluck.
 

RockyRoo

Just because you CAN doesn't mean you SHOULD
Jun 8, 2012
6,626
Ok new tires on the camper today, $152 out the door not bad I guess. Glad I decided to replace both. As the one that didn't pop looked like it was ready too. The inside thread was balder than my head. Hehe! The check engine light came on.with the new truck today, stupid evap code, not really worried about it to after the rally, then I can deal with it. I'm hoping to bring it ,granted it dosent monsoon. Again, as it still needs a tonnue cover. Kath said she will be making some type of cherry dessert dish for the potluck.

Any chance you put gas in it shortly before the engine light lit up?
 

vagov

Super Active Member
Aug 13, 2012
5,078
Pittsburgh, Pa
Any chance you put gas in it shortly before the engine light lit up?
actually yes i did, . i filled it up on thursday, drove it about 50 miles , and parked it as i took the avalanche camping this past weekend due to heavy rain. so it sat at home wet for 2 days. when i fired it up this morning, it sounded alittle louder than normal, but only for a second. then light came on, took it to auto zone , replaced the purge valve canister on the engine as this is what the code read. P0445 small leak detected if i recall off hand. i drove it roughly 100 miles afterwards today ,hoping the computer would reset itself, but it,s still on. truck seems to be running great except for that pesky yellow light thou.
 

vagov

Super Active Member
Aug 13, 2012
5,078
Pittsburgh, Pa
actually yes i did, . i filled it up on thursday, drove it about 50 miles , and parked it as i took the avalanche camping this past weekend due to heavy rain. so it sat at home wet for 2 days. when i fired it up this morning, it sounded alittle louder than normal, but only for a second. then light came on, took it to auto zone , replaced the purge valve canister on the engine as this is what the code read. P0445 small leak detected if i recall off hand. i drove it roughly 100 miles afterwards today ,hoping the computer would reset itself, but it,s still on. truck seems to be running great except for that pesky yellow light thou.
this is why we go camping right?.... forget about all our real world problems....HEHE
 




Latest posts

Top